Jump to content


Photo

Scanning Problems


  • Please log in to reply
7 replies to this topic

#1 Michael

Michael

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 31 March 2006 - 05:24 AM

Hi,
i've scanned 2 of my websites with RGSA. The one, (www.kowalkowski.de) which is html static will be scanned fine (great tool!), but by the other site (http://handyarcade.de), which is a php site (with apache rewirite mode on) RGSA finds only the startpage "http://www.handyarcade.de" and "http://www.handyarcade.de/" (by the way I don't understand, why RGSA adds the www to the URL). I've tried to increase delay time to 30000 ms, and timeout to 20 s - but nothing changes.

If I type in http://handyarcade.de/ (with slash) - "no pages could be found to add..." error message appears

plz help / thanks in advance / regards Michael

#2 Michael

Michael

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 31 March 2006 - 07:37 AM

Hi , its me again,

i think, the problem is the adding of the "www" to the url by RGSA, bec. we have a redirect from www.handyarcade.de to handyarcade.de on the server

michel

#3 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,074 posts

Posted 01 April 2006 - 04:45 PM

You may be right. Why do you have this redirect? Can you remove it?

Anyways I will see if I can get this sorted out for you as soon as possible.

#4 Michael

Michael

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 02 April 2006 - 04:48 AM

Hi,
the sense of this redirect is to avoid doublets of content/pages in google index

thanks, Michael

#5 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,074 posts

Posted 05 April 2006 - 11:23 AM

You should not have to do this. Google is smart enough to know that the pages are the same.

#6 SA22C.org

SA22C.org

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 07 May 2006 - 02:24 PM

I am having the same issue. I have one site with static pages and the sitemap is made just fine. I have another site upon which I use Apache's Mod_Rewrite, and that site won't scan at all.

http://www.sa22c.org

The site has approximately 20,000 pages and grows daily. I'd like to get a sitemap generated for google so the entire thing gets crawled.

#7 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,074 posts

Posted 07 May 2006 - 07:09 PM

The reason why your web site will not scan is not because of the Mod_rewrite issue that Michael was having. It is because your urls are enclosed in single instead of double quotes. This has been fixed for the next release. Please send an email to the support department at http://www.ragesw.com/support/ and I will give you a download link to the latest beta version that you can try it out for yourself.

I am scanning your web site right now with this version and it is working very nicely.

#8 SA22C.org

SA22C.org

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 12 May 2006 - 02:06 PM

E-mail is sent. I am awaiting reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users