Jump to content


Photo

Iweb And Domain Forwarding


  • This topic is locked This topic is locked
20 replies to this topic

#16 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 24 June 2009 - 08:19 AM

I paid for and downloaded the sitemap automator, followed all of the steps and got conformation that the sitemap is working correctly. However, when I click Notify search engines it says that I need to purchase this program which I've already done. I have entered by registration number as well. Please help



When I open it, it says "thanks to: (my name) I went back and re-published again and this time it's working. It says it has been submitted to google etc. However, first there was a note asking me to register with google webmaster to verify my URL, do I need to do that?


Yes you should do that. The user manual under the Help menu at the top of your screen in Sitemap Automator explains how to do this step by step.

#17 rs_shadow0000

rs_shadow0000

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 13 July 2009 - 09:25 AM

The botheration I am experiencing with the Google web crawler is that, if it indexes my sites, it uses their absolute web.me.com page addresses, rather than my area names, such that if visitors bang on the Google links to get to my sites, they see web.me.com in their browser abode bar, rather than x.com.

#18 GARYsParries

GARYsParries

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 13 July 2009 - 10:23 AM

The botheration I am experiencing with the Google web crawler is that, if it indexes my sites, it uses their absolute web.me.com page addresses, rather than my area names, such that if visitors bang on the Google links to get to my sites, they see web.me.com in their browser abode bar, rather than x.com.

________________

Shadow, it sounds like you do not have your MobileMe 'Personal Domain' set up. Once you do that, the crawlers will index everything using your domain name.

#19 GARYsParries

GARYsParries

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 16 July 2009 - 04:26 PM

Hi,

What is your website URL?

Hi Paul,

Are you still supporting the RAGE SiteMap Automator tool? I have not heard anything more regarding the problem I submitted.

Regards,
GARY

#20 LoraM

LoraM

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 01 March 2012 - 02:51 AM

How can I cancel a domain name?
It seems the name I registered for the church may have some trademark issues I was mislead about that and Id like to cancel that domain.
Dont see anything in the faq about how to do that.

#21 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 10 September 2012 - 11:10 AM

If you need to change something with your domain, you will need to contact our hosting department;

http://www.ragesw.com/support/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users