Jump to content


Photo

Another Issue With Updating


  • Please log in to reply
3 replies to this topic

#1 Trisha

Trisha

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 31 March 2009 - 03:34 PM

Trying the demo - seems like it could be a very cool & useful too, but I can't seem to get it to do the updates properly.

I imported approximately 700 domains from one of my registrars, and clicked on update (I unchecked the thumbnail to speed the process as I don't need screenshots), but only 1 out of the 707 domains was then populated with updated data - the rest remain blank even though they are from the same registrar.

Is there a limitation to the demo product? Or am I missing something? Any advice would be appreciated - thanks!

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 01 April 2009 - 01:48 AM

Hi,

No this isn't related to the trial version. Quit Domainer and try updating again.

If that doesn't work, please send me your Domainer database located at username/Library/Application Support/Domainer/ and I will take a look.

#3 Trisha

Trisha

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 01 April 2009 - 07:48 PM

Hi,

No this isn't related to the trial version. Quit Domainer and try updating again.

If that doesn't work, please send me your Domainer database located at username/Library/Application Support/Domainer/ and I will take a look.



Hi Paul - thanks for replying. I tried as you suggested but the other domains still did not update - only the last one has any details.

I am sending you the database via your contact page form. Thanks for any help you can provide.

#4 Trisha

Trisha

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 01 April 2009 - 09:04 PM

RESOLVED - thought I'd post the solution in case anyone else finds this....

Paul looked at my database and realized that there was a trailing space at the end of each of my domain names, preventing the update. I deleted and reimported the domains making sure that there was no space, and all have now updated.

Paul also said that a future version should remove any trailing spaces, but if you're careful with your import you should be able to fix this one without waiting for a new version.

Thanks Paul!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users