Jump to content


Photo

Upload Aborts While In Process--please Help


  • Please log in to reply
3 replies to this topic

#1 sasabombasa

sasabombasa

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 15 posts

Posted 21 April 2009 - 02:18 PM

ok, i got to the point of publishing attempt. i fill in all my ftp ip info (i go via fetch). it starts uploading. i can see the scroll bar advancing, and a few files flashing by. then it comes to a file and stops. the msg is:

"cant open that file, no such file or directoryRename/ move failure. no such file or directory."


fetch and iweb alone are able to upload my page. what is the hangup?

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 22 April 2009 - 01:58 PM

What is the name of the file you are trying to upload when it stops?

#3 sasabombasa

sasabombasa

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 15 posts

Posted 22 April 2009 - 03:08 PM

What is the name of the file you are trying to upload when it stops?

welcome_files/blank card/cafepress.png

#4 sasabombasa

sasabombasa

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 15 posts

Posted 22 April 2009 - 05:44 PM

What is the name of the file you are trying to upload when it stops?

welcome_files/blank card/cafepress.png

PS just in case this was the problem, i just went in and changed "bland cards" to "blank_cards", republished in iweb alone, and then tried publishing via the seo tool and still got the same error msg. so, no resolution yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users