Jump to content


Photo

Yet Another Error 404 Code When Uploaded Sitemap Tested


  • Please log in to reply
19 replies to this topic

#16 jaart

jaart

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 29 September 2009 - 09:14 PM

Hi,

I'm having a very similar, problem when I try to verify my site in Google.
This is what I get:

Site URL http://www.realty-fo...m/Site/Welcome/
Verification status
NOT VERIFIED

Last attempt Sep 29, 2009: We've detected that your site's home page returns a status of 404 in the header.

Have done all the same steps and yet this happens every time. I am new to Rage Sitemap Automator and have been working on this for two days.
Please Help!

My site is :http://www.realty-foto.com/Site/Welcome.html

Thanks,
John

#17 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 30 September 2009 - 10:09 PM

Hi,

I'm having a very similar, problem when I try to verify my site in Google.
This is what I get:

Site URL http://www.realty-fo...m/Site/Welcome/
Verification status
NOT VERIFIED

Last attempt Sep 29, 2009: We've detected that your site's home page returns a status of 404 in the header.

Have done all the same steps and yet this happens every time. I am new to Rage Sitemap Automator and have been working on this for two days.
Please Help!

My site is :http://www.realty-foto.com/Site/Welcome.html

Thanks,
John


There is no sitemap file on your site;

http://www.realty-foto.com/Site/sitemap.xml

If you republished with iWeb then it will overwrite your XML Sitemap file. You either need to republish your XML Sitemap or use our free iWeb SEO Tool to publish your iWeb site;

http://www.ragesw.com/products/iweb-seo-tool.html

#18 enuhski

enuhski

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 26 December 2009 - 10:18 AM

Hi! I'm very new to Rage sitemap automator (downloaded the free version), and I'm having issues publishing to mobile me since I installed it. Many times mobile me won't publish properly, and next to my email address is (www.bostjancic.net). Plus I had a ton of repair permissions issues. The times I'm able to publish, instead of directing me to the link of my site, I am redirected to bostjancic.net which, when I click on it just links to the mobile me site and not my own site.

Posted Image

Anyway, I would like to simplify my iWeb use and thus my only objective is to remove the connection of my iWeb site to bostjancic.net and I need your advise as to the steps I need to take. Uninstalling sitemap automator doesn't work. Your advice would be most appreciated. Thank you!

#19 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 26 December 2009 - 12:01 PM

Hi! I'm very new to Rage sitemap automator (downloaded the free version), and I'm having issues publishing to mobile me since I installed it. Many times mobile me won't publish properly, and next to my email address is (www.bostjancic.net). Plus I had a ton of repair permissions issues. The times I'm able to publish, instead of directing me to the link of my site, I am redirected to bostjancic.net which, when I click on it just links to the mobile me site and not my own site.

Posted Image

Anyway, I would like to simplify my iWeb use and thus my only objective is to remove the connection of my iWeb site to bostjancic.net and I need your advise as to the steps I need to take. Uninstalling sitemap automator doesn't work. Your advice would be most appreciated. Thank you!


Well this doesn't have anything to do with Sitemap Automator.

You probably set up a personal domain. You just need to remove your personal domain from your MobileMe settings.

#20 enuhski

enuhski

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 27 December 2009 - 01:03 PM

Nope. I have not set up a personal domain so there's nothing to remove from my account settings. The only unusual iWeb-related thing I ever did since I got it a few days ago was to install and try the RAGE sitemap automator. So bostjancic.net is not related to, or authorized by you? Thanks in advance




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users