Jump to content


Photo

Inaccuracies With Update Domain Details


  • Please log in to reply
3 replies to this topic

#1 doublePLUSmarketing

doublePLUSmarketing

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 08 October 2009 - 02:39 AM

I am finding incredible inaccuracies with the Update Domain Details function.

In pressing that button, updates are consistently sporadic in regards to Alexa Rank and Total Tags. Sometimes, the information for Total Tags is completely missing. I also have found on numerous occasions, if I re-add an existing domain (in RAGE Domainer) while leaving the original one, I have different results between the two.

My question is, why is this software being sold if it is so completely unreliable?
And, my next comment is, if this is not going to be fixed, then I would like a refund.

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 08 October 2009 - 07:03 PM

Hi,

We have never encountered a problem like this before.

It could be that you are updating the domain too often so some of the services are blocking your IP (unlikely unless you are doing this a lot). Or, if you are waiting a few days in between entering domains then your Alexa Rank and Total Tags will change.

Can you give me some examples of domains that you are having issues with?

How many domains do you have in your database?

#3 doublePLUSmarketing

doublePLUSmarketing

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 26 October 2009 - 02:16 AM

Hi,

We have never encountered a problem like this before.

It could be that you are updating the domain too often so some of the services are blocking your IP (unlikely unless you are doing this a lot). Or, if you are waiting a few days in between entering domains then your Alexa Rank and Total Tags will change.

Can you give me some examples of domains that you are having issues with?

How many domains do you have in your database?


Here are screen caps of my database showing some serious problems:
http://img.skitch.com/20091026-j4ugjqg6xkfc1ah4ab7je3yt5w.jpg
http://img.skitch.com/20091026-k55ejag2xdy15ag7dhwehw3bfd.jpg

#4 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 27 October 2009 - 10:43 AM


Hi,

We have never encountered a problem like this before.

It could be that you are updating the domain too often so some of the services are blocking your IP (unlikely unless you are doing this a lot). Or, if you are waiting a few days in between entering domains then your Alexa Rank and Total Tags will change.

Can you give me some examples of domains that you are having issues with?

How many domains do you have in your database?


Here are screen caps of my database showing some serious problems:
http://img.skitch.com/20091026-j4ugjqg6xkfc1ah4ab7je3yt5w.jpg
http://img.skitch.com/20091026-k55ejag2xdy15ag7dhwehw3bfd.jpg


As I told you in my reply to your macupdate review, the date issue is new to 10.6 and we have fixed it for the next free update (2.9.5) which should be available later today or tomorrow.

According to multiple page rank checkers, in addition to Domainer, your page rank is correct for both the www version and none www version of your website.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users