Jump to content


Photo

Partial Upload


  • This topic is locked This topic is locked
8 replies to this topic

#1 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 08 March 2011 - 05:33 AM

First off, I am a massive fan of the Rage suite of products and have already reaped the benefits from;

SEO
Site Map Automator
Web Crusher

However I have just started to experience an error with Webcrusher and SEO when uploading to my server.

I have uploaded some screen shots to this web page

http://www.ckis.co.u...ror/upload.html

I would be very very grateful for your help.

Thanks in advance,

Mark

#2 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 08 March 2011 - 06:32 AM

First off, I am a massive fan of the Rage suite of products and have already reaped the benefits from;

SEO
Site Map Automator
Web Crusher

However I have just started to experience an error with Webcrusher and SEO when uploading to my server.

I have uploaded some screen shots to this web page

http://www.ckis.co.uk/rageerror/upload.html

I would be very very grateful for your help.

Thanks in advance,

Mark


Think I solved this by eliminating a huge file name. Will know in a moment.

Edited by mark.ninnim, 08 March 2011 - 07:34 AM.


#3 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 08 March 2011 - 01:05 PM


First off, I am a massive fan of the Rage suite of products and have already reaped the benefits from;

SEO
Site Map Automator
Web Crusher

However I have just started to experience an error with Webcrusher and SEO when uploading to my server.

I have uploaded some screen shots to this web page

http://www.ckis.co.uk/rageerror/upload.html

I would be very very grateful for your help.

Thanks in advance,

Mark


Think I solved this by eliminating a huge file name. Will know in a moment.


nope. I have removed the file but subsequent upload stop at the same place at the same file even though its no longer there?

#4 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 08 March 2011 - 03:28 PM

Hi Mark,

Are you sure that is the correct directory path? Perhaps there is something missing from it?

#5 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 08 March 2011 - 03:59 PM

Hi Mark,

Are you sure that is the correct directory path? Perhaps there is something missing from it?


Hi Jeremy,

Yes it has worked in the past. There is a folder in the root called htdocs which my web files upload to.

Any help is appreciated

Mark

#6 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 08 March 2011 - 05:58 PM

What is your website's URL?

#7 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 09 March 2011 - 12:15 AM


Hi Mark,

Are you sure that is the correct directory path? Perhaps there is something missing from it?


Hi Jeremy,

Yes it has worked in the past. There is a folder in the root called htdocs which my web files upload to.

Any help is appreciated

Mark


Hi Mark,

Do any of your files have a / in them? Make sure they don't.

#8 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 09 March 2011 - 11:56 AM

What is your website's URL?


Hi

www.systematic-uk.com

Regards

Mark

#9 mark.ninnim

mark.ninnim

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 17 posts

Posted 09 March 2011 - 12:00 PM



Hi Mark,

Are you sure that is the correct directory path? Perhaps there is something missing from it?


Hi Jeremy,

Yes it has worked in the past. There is a folder in the root called htdocs which my web files upload to.

Any help is appreciated

Mark


Hi Mark,

Do any of your files have a / in them? Make sure they don't.


Thanks, I have had a quick scan and couldn't see one although I did see one with spaces in the title? Could that cause a problem?

Mark




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users