Jump to content


Photo

Help! Different Results In Sitemap Automator


  • Please log in to reply
3 replies to this topic

#1 Randy

Randy

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 16 posts

Posted 14 March 2011 - 09:13 AM

Is there a reason why I continue to get results using the sitemap automator software? During one scan, I have numerous rejected pages. During a different scan, I have different results. The reason is always "timed out", and I have increased the timed out after to 25. Is there something else I should do?

http://www.episodexistudios.com

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 14 March 2011 - 10:57 AM

Your webhost is most likely blocking connections. Email them and tell them to remove any restrictions on robots indexing your website.

If you like, we offer web hosting that is fully compatible with any of our software;

http://www.ragesw.com/webhosting.php

#3 Randy

Randy

    RAGE Enthusiast

  • RAGE Members
  • PipPipPip
  • 16 posts

Posted 14 March 2011 - 12:40 PM

Here is the response from the hosting service:

(11:31:53 AM) Randy Davis: the error is coming from Rage Sitemap Automator. Are there any blocks on the site that would prevent the software from access
(11:32:54 AM) Francisco De: I'm not showing it hit any mod security rules.
(11:33:08 AM) Randy Davis: HEre is what the software manufacture responded with:
(11:33:09 AM) Randy Davis: Your webhost is most likely blocking connections. Email them and tell them to remove any restrictions on robots indexing your website.
(11:35:30 AM) Francisco De: What details are you using to connect to the site?
(11:35:50 AM) Randy Davis: just the address. www.episodexistudios.com
(11:38:27 AM) Francisco De: I'm not showing any issues on our end with episodexistudios.com
(11:39:09 AM) Randy Davis: ok, thank you very much

Im wondering if I should request a refund??? Its not working!

#4 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 15 March 2011 - 12:05 PM

Here is the response from the hosting service:

(11:31:53 AM) Randy Davis: the error is coming from Rage Sitemap Automator. Are there any blocks on the site that would prevent the software from access
(11:32:54 AM) Francisco De: I'm not showing it hit any mod security rules.
(11:33:08 AM) Randy Davis: HEre is what the software manufacture responded with:
(11:33:09 AM) Randy Davis: Your webhost is most likely blocking connections. Email them and tell them to remove any restrictions on robots indexing your website.
(11:35:30 AM) Francisco De: What details are you using to connect to the site?
(11:35:50 AM) Randy Davis: just the address. www.episodexistudios.com
(11:38:27 AM) Francisco De: I'm not showing any issues on our end with episodexistudios.com
(11:39:09 AM) Randy Davis: ok, thank you very much

Im wondering if I should request a refund??? Its not working!


Hi Randy,

Your web host does have restrictions on how often your web page can be accessed by the same IP within a short amount of time.

When I change the preferences to Max Connections 3 and Time out 15 seconds and Connection Delay 2000 ms, I can scan your website.

So as you can see, your web host has some restrictions on how often your website is accessed within a short amount of time.

The scan will take a little longer with the above settings.

I would also add

referrer

the variables to strip in the preferences.

Also, create a filter that does not add a URL if it contains;

login.php

Login pages should not be added to Sitemaps and your site seems to have a continuos loop from this page.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users