Jump to content


Photo

Changing Preferences


  • This topic is locked This topic is locked
5 replies to this topic

#1 adp

adp

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 25 June 2011 - 03:16 PM

I have just installed v.5.1 on my MacBook Pro running Snow Leopard OSX 10.6.8. Having just changed from Win7 it was a relief to discover a program similar in some ways to Windows Explorer which, it has to be said, is far superior to Finder.

However, Macintosh Explorer appears not to be able to remember settings - in particular to sort folders first (essential) and single click folder expansion. What am I doing wrong because it seems to be a basic requirement for any self respecting program to remember preference settings?

I have deleted the 'plist' file in the library, but to no avail. Changes do not hold beyond quitting. Is there anything else I can try?

#2 Byter

Byter

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 14 July 2011 - 06:18 AM

I have just installed v.5.1 on my MacBook Pro running Snow Leopard OSX 10.6.8. Having just changed from Win7 it was a relief to discover a program similar in some ways to Windows Explorer which, it has to be said, is far superior to Finder.

However, Macintosh Explorer appears not to be able to remember settings - in particular to sort folders first (essential) and single click folder expansion. What am I doing wrong because it seems to be a basic requirement for any self respecting program to remember preference settings?

I have deleted the 'plist' file in the library, but to no avail. Changes do not hold beyond quitting. Is there anything else I can try?


Same here. The com.ragesw.macexplorer.xml file does have:
<item><key>Sort_Folders_First</key><boolean>1</boolean></item>
set across Quit's of the app. It seems it does not honor it. It seems to be settings on the General tab that it doesn't keep.

I would really appreciate a fix for this since the folder sort feature is the only reason I bought this.

#3 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 14 July 2011 - 09:08 AM

Hi,

This is something we are working on a fix for and should corrected in our next update for Macintosh Explorer. Sorry for the inconvenience in the mean time.

#4 Byter

Byter

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 14 July 2011 - 01:28 PM

Hi,

This is something we are working on a fix for and should corrected in our next update for Macintosh Explorer. Sorry for the inconvenience in the mean time.


Great! Thanks J.

#5 Philipp

Philipp

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 01 January 2013 - 04:44 PM

I am having the same problem, but now it's 2013, any news or is this product EOL?

Thanks,

Philipp

#6 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 05 January 2013 - 02:46 PM

Hi Philipp,

As of now development on Macintosh Explorer is on hiatus. There will not be any updates in the near future.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users