Jump to content


Photo

Iweb Seo Tool Will Not Open Properly

iweb SEO tool problem wont start wont run

  • Please log in to reply
1 reply to this topic

#1 Nilonski

Nilonski

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 06 August 2011 - 07:07 AM

Hi, hope someone can help.

Just come to update my iWeb site after a break of a few months. Made the changes in iWeb, published to my local folder and then ran iWeb SEO Tool as usual. It started as it was displaying in the title bar at the top, but no window opened automatically as it used to. I select File>Open which then displays the main window with the "Select an iWeb Website Directory" browser window overlaid and it's pointing to the correct folder, but when I select "Choose" the windows disappear and it does nothing...no window just the menu title bar at the top.

I've tried updating it and that wouldn't work properly, so I downloaded the latest version and installed it again, but it's doing exactly the same as just described. I've tried publishing to a different local folder in iWeb but I just get the same results.

Any ideas as to what is happening? My Mac recently updated to OS X 10.6.8 and iWeb '09 to version 3.0.4 (601) so I suspect this may have something to do with it.

Any help gratefully received as I really want to get my site updated!

Thank you.

#2 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 06 August 2011 - 10:22 AM

Can you try sending your version of iWeb SEO Tool to the trash and re-downloading it from our website;

http://www.ragesw.co...b-seo-tool.html

Your data will not be lost.





Also tagged with one or more of these keywords: iweb SEO tool, problem, wont start, wont run

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users