Jump to content


Photo

Publishing To Ftp

FTP Publshing Error 22

  • Please log in to reply
2 replies to this topic

#1 SirHammerHand

SirHammerHand

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 26 September 2011 - 01:13 PM

When publishing site from iWeb SEO Tool to my FTP server I only show a "22" under the STATUS BARS with no activity or completion. Goes from "setting up directory" to "22" then nothing happens.

What does it mean and what can I do?

#2 SirHammerHand

SirHammerHand

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 26 September 2011 - 01:39 PM

My bad, update fixed it.

#3 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 28 September 2011 - 09:41 PM

For anyone who encounters this problem, please check the following. Not to say that you have actually done any of the examples below, but these are just actual cases of things people have entered into their FTP dialog to get an error while connecting.

1) Your server is entered correctly. Do not enter ftp:// BUT you may want to try entering ftp.domain.com or just domain.com (replace domain.com with your actual domain) into the server field. We have had many people who tried to enter ftp:// or who entered .cow instead of .com etc... If the server field is entered incorrectly, you will most likely get this error.

2) Make sure you have the right username and password entered. The case of the letters DO matter. Also, for Godaddy users make sure you use your FTP login details and NOT your goddady ACCOUNT details. These are different.

3) Your directory path is very important. This is where your files are stored on your FTP server so if it is wrong, your website either won't publish or won't have your changes applied. We do NOT know this information, but your web host does (of course, if we are your web host then we can help you. Enter public_html if we are hosting your website). For Godaddy users you may have to enter a single / in the Directory path field.

4) Do not select Secure FTP unless you have a Secure FTP connection. Your web host can tell you if you do have one, we cannot.

5) Make sure you have the latest version of the software installed.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users