Jump to content


Photo

Iweb Seo Tool - Stuck On A File: Will Not Complete Upload


  • This topic is locked This topic is locked
4 replies to this topic

#1 schindlerstudio

schindlerstudio

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 11 July 2012 - 02:50 PM

I design my site through iWeb, then run it through iWeb SEO Tool to add/update title tags, description and analytic code. For some reason, I am uploading my site through iWeb SEO Tool and, it is stuck on "File uploaded:/schindlersstudio.com/Media/phoneshow.html". Any ideas why? and how I can get past it for it to be uploaded completely?

#2 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 11 July 2012 - 06:44 PM

Does an error message appear as well, or does it just get stuck on this one file?

This is most likely caused by an image or video somewhere on your website, with an incorrect file name. These incorrect file names can be published to MobileMe, and in some case to FTP via iWeb, but not with iWeb SEO Tool.

The biggest problem with this is that identifying which file or files are causing this problem can be extremely difficult to do.

Before proceeding to my recommendations below, I would first try to see if you can publish the site successfully using a third-party FTP client. I recommend using CyberDuck.

iWeb is a fantastic application, but it does have a few flaws. Because of these flaws, we typically recommend users do a few things different to ensure compatibility across most web browsers, as well as successful publishing.

This video shows you some of these recommendations;

http://www.ragesw.co...lorer-optimize/

One of the recommendations missing from this video is photo galleries and slideshows. Avoiding these items will also ensure a better 'functioning' website. I realize this might be a lot of work for some users, a total website renovation in some cases, but in order to publish properly, it may need to be done.

#3 zeus2112

zeus2112

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 01 August 2012 - 07:34 AM

Im having the same issue.

I had success in the past with SEO and iWeb, publishing to go daddy via FTP, but now I tried it last night and it will not work. The only change I've made to my site was a type-o that was corrected. (i changed an "e" to an "o") thats it!

Now when I try to publish, i either get an error saying "connection lost", OR, nothing at all happens, OR i see it start to upload a few files, and then just stop. When this happens, its random files that it stops on.

Any insight would be great

thanks

#4 unionturf

unionturf

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 31 December 2012 - 09:33 PM

I too am having this same problem.

When I upload the site via iWeb no problem, after I tried to use iWeb SEO it stalls suring the process. I have saved the site from iWeb to a different folder, deleted all files on the server and tried again and it still stalls...its random files with mine too.

#5 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 05 January 2013 - 02:44 PM

Please contact support at http://www.ragesw.com/support/ and we will help you resolve this issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users