Jump to content


patrrickfifth's Content

There have been 4 items by patrrickfifth (Search limited from 21-September 18)


By content type

See this member's

Sort by                Order  

#4716 Uploading Takes A Very Long Time

Posted by patrrickfifth on 07 April 2010 - 03:42 PM in SEO Software & Discussions

When uploading my site it takes a very long time due to some files, movies, photos, being uploaded again and again.  I don't believe those files are being altered, meta changed, when running SEO tool.  If I am correct in that assumption is there a way to only upload the files that have changed.  One movie may take an hour to upload, especially when traveling in less than ideal internet countries.

Thanks.



#4293 Verification In Iweb Sites

Posted by patrrickfifth on 24 December 2009 - 01:58 PM in SEO Software & Discussions

I relaunched just before I got your reply and poof: it showed up. All is good in the world tonight! Thanks again for your fast response.



#4291 Verification In Iweb Sites

Posted by patrrickfifth on 23 December 2009 - 08:10 PM in SEO Software & Discussions

Almost got there. I got the sitemap recognized at google but here's the issue. When I scan the website in Automator and it takes me to the Create Sitemap tab Publish... is greyed out. I have Publish to iDisk selected but have no option after that point.

Another issue is my blog created in iWeb, when I scan that site it gives just three links, there are many, many more than that. Any clues?

Thanks for your quick response, Happy Holidays!



#4288 Verification In Iweb Sites

Posted by patrrickfifth on 23 December 2009 - 04:21 PM in SEO Software & Discussions

I can't get google to verify my site made in iWeb and hosted on mobileme. I have put the verification code into the site settings in SEO tool to no avail. I put the code into SEO tool site settings and applied it to the entire site.

Is there a step by step guide for verifying multiple iWeb sites with SEO tool and/or Sitemap automator?

Thanks.