Jump to content


MartinP's Content

There have been 5 items by MartinP (Search limited from 24-August 18)


By content type

See this member's

Sort by                Order  

#12315 What Ip Does Rsa Use?

Posted by MartinP on 14 October 2013 - 08:04 AM in Sitemap Automator

So I'd like to know what "user agent" GSA announces?




#12314 What Ip Does Rsa Use?

Posted by MartinP on 13 October 2013 - 06:09 AM in Sitemap Automator

I fixed the problem. It's because my ISP had added the following to my robots.txt file:

 

 

# Allow these robots only
User-agent: slurp
Allow: / 
 
User-agent: bingbot
Allow: /
 
User-agent: googlebot
Allow: /
 
So I'd like to know what "user agent" GSA announces?
 
(Clearly this is the question I should have been asking in the first place!)



#12312 What Ip Does Rsa Use?

Posted by MartinP on 01 October 2013 - 09:07 AM in Sitemap Automator

I'm running RSA version 2.6 with OS10,6.8.

It works with all sites but this one.

"Rescan Website" results in "Looking for robots.txt file..." appearing for about 30 seconds to 2 minutes, then it disappears but scanning doesn't begin. There is no error message. It simply displays "0 Links Found".

I can view the web site with any browser on the same Mac.

 

Exactly the same symptoms on my other Mac running RSA 2.4 with OS 10.4.11.

 

It makes no difference whether I use my own IP address or run through a VPN.




#12309 What Ip Does Rsa Use?

Posted by MartinP on 28 September 2013 - 07:03 AM in Sitemap Automator

Strange. I can view my site via any web browser but RSA reports "0 Links Found'.

http://www.satcure.co.uk 

 

Any suggestions? RSA works fine with my other sites.




#12300 What Ip Does Rsa Use?

Posted by MartinP on 22 September 2013 - 05:47 AM in Sitemap Automator

I have recently blocked a whole bundle of IP addresses and now RSA finds no pages. What IP addresses should I unblock to allow access?