Jump to content


Photo

Webcrusher Not Fixing Ie10 Issues.


  • Please log in to reply
1 reply to this topic

#1 Papageo09

Papageo09

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 10 April 2013 - 05:20 PM

I just bought WebCrusher more for fixing the layout issues I'm having on one of my sites when viewing it on IE10, but it didn't do anything to resolve the issue. I used the default settings which included the IE compatibility fix. What else can I do?

 

The issue I'm having is, I have text with a photo in the text box on iWeb 3.0.4 and it looks fine on all other browsers, but on IE it pushes part of the text far below the photo and into the footer. I redid the text/photo box per others recommendations in case there was a bug in the text box, but it didn't fix anything.

 

I do like the fact that the website file size is reduced by 30% with WebCrusher and this website does load a lot faster.



#2 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 15 April 2013 - 09:29 AM

The IE compatibility option will correct most issues users experience with iWeb and IE, however, it is virtually impossible for it to fix 100% of all problems.

 

It's a bit unfortunate for iWeb users, but that is what happens with iWeb.

 

On a side note, since iWeb has been discontinued, we have created an iWeb-like application to replace iWeb for those users who are looking for something new. Check out http://facebook.com/easyweb to learn more.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users