Jump to content


Photo

Verify At Root Level


  • Please log in to reply
6 replies to this topic

#1 withmagic

withmagic

    RAGE User

  • RAGE Members
  • PipPip
  • 10 posts

Posted 24 June 2009 - 07:09 AM

Hello, me again, I have just looked at the crawl stats pages for both my sites and they both ask me to verify at root level .I have no idea how to do that. Both sites have already been verified OK with Automator with Google, but it still asks for more verification?
Can some one tell me how to proceed please? Both websites are iweb and published to idisk.
When I first tried to publish the website with the URL problem I got a 404 error that it could not publish to the correct file but to try again and it was fine the second time.
Thanks Jenny.

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 24 June 2009 - 08:39 AM

You cannot easily verify an iWeb site hosted on MobileMe at the root level. Unfortunately this is how iWeb works.

We may add some new features to an update for Sitemap Automator which may allow this, but it would only work under certain circumstances.

#3 colin

colin

    RAGE User

  • RAGE Members
  • PipPip
  • 12 posts

Posted 16 July 2009 - 12:18 AM

You cannot easily verify an iWeb site hosted on MobileMe at the root level. Unfortunately this is how iWeb works.

We may add some new features to an update for Sitemap Automator which may allow this, but it would only work under certain circumstances.



#4 colin

colin

    RAGE User

  • RAGE Members
  • PipPip
  • 12 posts

Posted 16 July 2009 - 12:23 AM

You cannot easily verify an iWeb site hosted on MobileMe at the root level. Unfortunately this is how iWeb works.

We may add some new features to an update for Sitemap Automator which may allow this, but it would only work under certain circumstances.


Sorry about that empty post. I'm having the same problem as the original poster - I can't see any of my crawl stats (or any stats at all for that matter) even though my sitemap was successfully added and my site is verified. I'm getting the same request to verify at the root level. So that's it? It's a limitation of iweb and I can't see any of my website's stats? I must be missing something as that sort of defeats the purpose of the software. Can somebody help me understand?

#5 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 16 July 2009 - 01:45 AM

You can do it but it's a little more complicated and will only work if you have only one site on MobileMe. If you have multiple sites it will not work.

If you are using MobileMe;

You must manually put your sitemap.xml file and your verification on your iDisk in the Web/Sites/ directory.

If you are using FTP;

You must manually publish your sitemap and verification file to your root directory.

#6 colin

colin

    RAGE User

  • RAGE Members
  • PipPip
  • 12 posts

Posted 20 July 2009 - 12:30 AM

You can do it but it's a little more complicated and will only work if you have only one site on MobileMe. If you have multiple sites it will not work.

If you are using MobileMe;

You must manually put your sitemap.xml file and your verification on your iDisk in the Web/Sites/ directory.

If you are using FTP;

You must manually publish your sitemap and verification file to your root directory.

Thanks Paul. I've got two sites published to mobileme. They both use domain forwarding but I'm guessing that doesn't matter. So without verifying at the root level I won't be able to see crawl stats but I should still be able to see the search query, link stats, etc. once google indexes my site right?

#7 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 20 July 2009 - 11:16 AM

No you still need to verify. But you can do that if you follow my instructions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users