Jump to content


Photo

Favicon Does Not Show Up (Iweb Seo Tool)

Favicon

  • This topic is locked This topic is locked
17 replies to this topic

#1 crunchypop

crunchypop

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 12 September 2012 - 11:46 AM

I've watched the movie, tried many times to add the favicon into the website with no success.
Any help would be appreciated.
Thanks

#2 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 12 September 2012 - 06:11 PM

What is your website's URL?

#3 crunchypop

crunchypop

    RAGE Newbie

  • RAGE Members
  • Pip
  • 3 posts

Posted 19 September 2012 - 12:32 PM

www.jonathancoxceramics.co.uk
Thanks for the reply

#4 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 19 September 2012 - 03:14 PM

It doesn't appear that you have published your favicon correctly. If you published your favicon correctly, you will be able to see it when you visit this link;

http://www.jonathanc....uk/favicon.ico

#5 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 19 September 2012 - 03:17 PM

Just an update to my previous post: Your favicon is actually located at;

http://www.jonathanc...ics/favicon.ico

If you want, I can publish it for you. Just email our support department and reference this thread;

http://www.ragesw.com/support/

#6 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 29 October 2012 - 12:16 AM

Well, I'm having some problems.

My website is published directly on my Mac. And it is being redirected via dyndns.info

If I create a HTML snippet with this code:


<script type="text/javascript">
var head = parent.parent.document.getElementsByTagName("head")[0];
var favicon = parent.parent.document.createElement("link");
favicon.rel = ("shortcut icon");
favicon.href = ("http://lechiro.dyndn...ux/favicon.ico");
head.appendChild(favicon);
</script>

Everything works. But since I added the favicon in iWeb SEO Tool, even my HTML Widget cannot get to show the favicon.

Any help?

Thanks.

#7 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 29 October 2012 - 09:21 AM

You should not be using such a script for the favicon. You should be using iWeb SEO Tool only for the favicon (or SEIntelligence, whichever application you use).

#8 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 29 October 2012 - 11:10 AM

OK, so I took the script out of all pages. Now, not only does the favicon not show up in Safari, it doesn't do it either in Firefox (whereas with the script, at least FF showed it)

Any ideas?

#9 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 30 October 2012 - 08:49 AM

Very often, you will not see your favicon in your browser right away. Sometimes it can take time before it shows up for you. You can try restarting your browser, resetting your browser's preview images, or restarting your computer. Just make sure that your favicon is actually there by visiting yourdomain.com/favicon.ico (replace yourdomain.com with your actual domain).

#10 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 30 October 2012 - 08:52 PM

I have tried it on other computers that had no previous buffer of my site, and it doesn't work.

#11 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 30 October 2012 - 08:53 PM

How can I erase that specific information from SEO Tools so that it doesn't try to implement it, without erasing all my other info?

I will just go back to the script, at least that worked well.

#12 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 31 October 2012 - 09:08 AM

Which bit of information do you want to remove?

#13 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 31 October 2012 - 11:46 AM

The favicon bit, since it stays in buffer, so even if I erase the actual favicon file, SEO tools still remembers it.

Edited by SimonMTL, 31 October 2012 - 11:47 AM.


#14 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 31 October 2012 - 05:14 PM

You would need to replace it with something else. You can replace it with a pure white image if you want.

What is your website's URL?

#15 SimonMTL

SimonMTL

    RAGE User

  • RAGE Members
  • PipPip
  • 6 posts

Posted 31 October 2012 - 06:53 PM

lechiro.info





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users