Jump to content


Trisha's Content

There have been 4 items by Trisha (Search limited from 17-October 18)


By content type

See this member's

Sort by                Order  

#3161 .mobi And .me Domains?

Posted by Trisha on 02 April 2009 - 06:27 PM in Domainer

Have all my domains entered and updated now, except for a few that are in some of the newer TLDs, specifically the .mobi and .me TLDs - can you tell me if these are supported (or not), and if not will they be?

Luckily I have only a few so I can manually update them for now but I do plan to add more....

Thanks!
Trisha



#3159 Another Issue With Updating

Posted by Trisha on 01 April 2009 - 09:04 PM in Domainer

RESOLVED - thought I'd post the solution in case anyone else finds this....

Paul looked at my database and realized that there was a trailing space at the end of each of my domain names, preventing the update. I deleted and reimported the domains making sure that there was no space, and all have now updated.

Paul also said that a future version should remove any trailing spaces, but if you're careful with your import you should be able to fix this one without waiting for a new version.

Thanks Paul!



#3158 Another Issue With Updating

Posted by Trisha on 01 April 2009 - 07:48 PM in Domainer

Hi,

No this isn't related to the trial version. Quit Domainer and try updating again.

If that doesn't work, please send me your Domainer database located at username/Library/Application Support/Domainer/ and I will take a look.



Hi Paul - thanks for replying. I tried as you suggested but the other domains still did not update - only the last one has any details.

I am sending you the database via your contact page form. Thanks for any help you can provide.



#3147 Another Issue With Updating

Posted by Trisha on 31 March 2009 - 03:34 PM in Domainer

Trying the demo - seems like it could be a very cool & useful too, but I can't seem to get it to do the updates properly.

I imported approximately 700 domains from one of my registrars, and clicked on update (I unchecked the thumbnail to speed the process as I don't need screenshots), but only 1 out of the 707 domains was then populated with updated data - the rest remain blank even though they are from the same registrar.

Is there a limitation to the demo product? Or am I missing something? Any advice would be appreciated - thanks!