Jump to content


Newk's Content

There have been 2 items by Newk (Search limited from 23-October 18)


By content type

See this member's

Sort by                Order  

#4905 Strange Upload Results

Posted by Newk on 26 May 2010 - 01:30 PM in SEO Software & Discussions

Hi,

Do you have the latest 1.7.2 release?

http://www.ragesw.com/products/iweb-seo-tool.html



Thanks, I'll try that and see what happens. -Newk



#4902 Strange Upload Results

Posted by Newk on 25 May 2010 - 01:39 PM in SEO Software & Discussions

I just spent a few hours updating my site, and when I published, it appeared to upload much too quickly. When I went online to check, only the home page was different, none of the other new pages or files uploaded, and all the other pages were the old version. I refreshed my browser just to be sure I wasn't looking at a cache file, but no such luck.

I closed out and redid the entire thing - published iWeb to the folder, opened iWebSEO, checked all the items and tweaked a few, applied them, and published again. I watched the upload more carefully, and it appeared to skip over the new files I had added - some PDF files and images - even though they showed up in iWebSEO. It only uploaded a few of the old files, then seemed to think it was done.

I read the instructions all over again, to make certain I wasn't doing something wrong - doesn't look like it.

Any thoughts on what's going on? I manually uploaded my files from iWeb using Fetch. The meta tags came through fine, but I'm just curious why the publish feature has the hiccups - if it's something I'm not doing right.

Thanks, Newk

P.S. I should add that I've used iWebSEO since last summer without difficulty - this is something new.