Jump to content


Photo

Google Sitemap Could Not Be Created


  • Please log in to reply
9 replies to this topic

#1 mikimax

mikimax

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 10 May 2010 - 11:15 AM

Hi, purchased, installed Sitemap Automator. Keyed in S/N.
Added URL for existing site.
I have a verification code on the index page from Google Webmaster Tools.
I have used the "Publish Verification File" feature.
I have set the folder permissions on my local machine, upon which I exercise admin privileges, to all all to read & write.
Still, every time I select the website in the left column and attempt to "Generate Sitemap", I get the following error:
"Google Sitemap could not be created. Make sure you have the correct permissions to write to the disk."
This is not working for me, what can I do?
Thanks in advance for your help.
webimike

#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 10 May 2010 - 12:55 PM

Hi, purchased, installed Sitemap Automator. Keyed in S/N.
Added URL for existing site.
I have a verification code on the index page from Google Webmaster Tools.
I have used the "Publish Verification File" feature.
I have set the folder permissions on my local machine, upon which I exercise admin privileges, to all all to read & write.
Still, every time I select the website in the left column and attempt to "Generate Sitemap", I get the following error:
"Google Sitemap could not be created. Make sure you have the correct permissions to write to the disk."
This is not working for me, what can I do?
Thanks in advance for your help.
webimike


You probably have domain masking enabled. You need to turn this off and use CNAME forwarding without domain masking. Email your web host to change this.

You cannot get a website with domain masking in search engines. At most only one page will be added to their index.

If this isn't the problem, please post your URL so I can see.

#3 mikimax

mikimax

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 12 May 2010 - 10:41 AM

No Masking is in place, per the webmaster.
www.constructioncoach.com

#4 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 12 May 2010 - 03:36 PM

No Masking is in place, per the webmaster.
www.constructioncoach.com


Make sure that you have .cfm added as an extension to scan in your Preferences.

#5 mikimax

mikimax

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 13 May 2010 - 10:08 AM


No Masking is in place, per the webmaster.
www.constructioncoach.com


Make sure that you have .cfm added as an extension to scan in your Preferences.


Already in place... re-scan runs, briefly displays about 9 addresses in pages list (all listed as http://www.constructioncoach.com, oddly enough) then, end result, nothing in page list, so, nothing to edit. Frustrating. I want to show 'em I can do this on a Mac...

#6 mikimax

mikimax

    RAGE Newbie

  • RAGE Members
  • Pip
  • 4 posts

Posted 19 May 2010 - 08:26 AM



No Masking is in place, per the webmaster.
www.constructioncoach.com


Make sure that you have .cfm added as an extension to scan in your Preferences.


Already in place... re-scan runs, briefly displays about 9 addresses in pages list (all listed as http://www.constructioncoach.com, oddly enough) then, end result, nothing in page list, so, nothing to edit. Frustrating. I want to show 'em I can do this on a Mac...

Has RAGE software or it's forum participants no further response or kindly advice? Am I to assume that the software does not perform as presented? Please help.

#7 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 19 May 2010 - 09:34 AM

I was able to create a sitemap for your site by adding the URL of the forwarded page. So instead of adding http://www.constructioncoach.com/ to Sitemap Automator, I added https://www.construc...FTOKEN=66681696

Scanned over 5000 pages.

#8 bluediamond9

bluediamond9

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 02 June 2010 - 02:46 PM

I am having the same problem - I was able to get through the process yesterday but then could not verify my site on Google as it was being masked - turned off masking - waited overnight - deleted all files from yesterday - started all over today - get error "Google site map cannot be created - do not have permission to the disk" - Please Help - I am very frustrated - trying to add 2 sites hosted on go daddy - forwarded to mobile me - iweb - www.diamondhelp.info and www.diamondandgemconsultant.com

Thanks

#9 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 02 June 2010 - 10:43 PM

I am having the same problem - I was able to get through the process yesterday but then could not verify my site on Google as it was being masked - turned off masking - waited overnight - deleted all files from yesterday - started all over today - get error "Google site map cannot be created - do not have permission to the disk" - Please Help - I am very frustrated - trying to add 2 sites hosted on go daddy - forwarded to mobile me - iweb - www.diamondhelp.info and www.diamondandgemconsultant.com

Thanks


You are having a different problem. Your domain forwards to your web.me.com address so you cannot in your current state create am XML Sitemap with you domain name. You would you have to use your web.me.com address. This is how the XML Sitemap protocol works.

If you want to use your domain name, email your domain registrar and tell them to use CNAME forwarding without domain masking. Then everything will work correctly.

#10 brwells

brwells

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 30 July 2013 - 04:44 PM

I am having the same issues as mikimax. Can anyone help? I am using the demo version. If I can get it to work, I would love to buy it.

 

There is no domain masking, .cfm is added to list of extensions in prefs... but I still get this error:

 

"A Google Sitemap could not be created. Make sure you have the correct permissions to write to the disk."

 

www.optiononeplumbing.com

 

Help?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users