Jump to content


Photo

Webcrusher Wont Crush


  • This topic is locked This topic is locked
3 replies to this topic

#1 tombell1971

tombell1971

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 12 January 2012 - 06:48 PM

Webcrusher used to work great. then today, i went to crush a site and i published it to a folder. when i viewed the folder it had changed the content of the site. lots of strange things. images missing, fonts changed, site wouldnt load completely etc.

i downloaded the update, deleted all traces of previous versions.

now all it does is go to crush the site folder and it says 0% crushed to every file.

what's happening?

cheers

#2 tombell1971

tombell1971

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 12 January 2012 - 07:00 PM

update

i figured out why it wasnt crushing all the files. I hadnt unchecked 'only crush modified.'

however, the original problem still exists. it seems not to want to crush png and jpegs

i have the boxes checked in preferences to crush these images

it just does not crush them and when you click on the mgnifyer tool to preview some files it has no file info to preview

??????

#3 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 13 January 2012 - 10:37 AM

Can you email the support department regarding this issue;

http://www.ragesw.com/support/

#4 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 13 January 2012 - 01:21 PM

Also, I would make sure you have the latest version as it fixes issue related to PNG and JPEG compression;

http://www.ragesw.co...-web-sites.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users