Jump to content


Photo

Iweb Seo Tool Changes Not Showing On Published Content


  • This topic is locked This topic is locked
6 replies to this topic

#1 mikemartin206

mikemartin206

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 13 November 2012 - 08:25 AM

Hello,

I recently purchased iweb SEO tool and the video that demonstrates how to use the program, however since completing optimisation changes to my iweb website www.personaltrainingforhealth.com I have been unable to see them online.

This is so far what I have done,

- Added published folder of iweb website to iweb seo tool
- made changes to title tags, meta tags, images, and added in google analytics, applied them all as I did them
- published the site to FTP server

Please help me,

Thanks

#2 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 13 November 2012 - 10:00 AM

When you say "have been unable to see them online" what exactly do you mean? You should be able to see your title tag at the very top of your web browser. The meta keywords, description, and alt text are visible in the code for your website. If you are referring to seeing the changes in the search results, please allow for at least 3 weeks for search engines to update the search results. If it is something else, just let me know.

#3 mikemartin206

mikemartin206

    RAGE Newbie

  • RAGE Members
  • Pip
  • 2 posts

Posted 13 November 2012 - 10:05 AM

Hi there,

Thank you for the fast reply.

It is the title tags I cannot see, I understand that results on search engines will take a while but I thought I was supposed to see the title tags straight away, however it just shows the page name at the moment.

#4 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 14 November 2012 - 12:19 PM

The title tags are shown at the top of your browser. For example, your title tag on your home page is Personal Trainer in Haywards Health.

#5 MelyElly

MelyElly

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 18 December 2012 - 12:08 AM

I have this same problem! Though I have inputted all the SEO keyword information in my iWeb SEO Tool, the Title Tags do not appear at the top of my browser when I upload the website through cyberduck. Is there a solution?

#6 Jeremy

Jeremy

    RAGE Advisor

  • RAGE Admin
  • PipPipPipPipPip
  • 419 posts

Posted 18 December 2012 - 11:06 AM

Sometimes your changes are actually there, but you might see the older version of your site. Try restarting your computer and checking again.

#7 alex9010

alex9010

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 01 January 2013 - 02:26 PM

If you are using Safari you need to empty Cache to see your changes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users