Jump to content


Photo

Sitmap Automator Not Working With Mac 10.6.8

require older version

  • Please log in to reply
1 reply to this topic

#1 bijalsharma

bijalsharma

    RAGE Newbie

  • RAGE Members
  • Pip
  • 1 posts

Posted 17 February 2017 - 07:49 AM

I just bought sitemap automator app and it requires mac 10.7

 

How can I get sitemap automator app which works with mac 10.6.8

 

Thanks

Bijal



#2 RageSW

RageSW

    Administrator

  • RAGE Admin
  • PipPipPipPipPip
  • 2,082 posts

Posted 17 June 2017 - 08:03 PM

HI Bijal,

 

Please contact customer support for the 10.6 version http://www.ragesw.com/support/

 

We will send it it you right away.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users